~roshless/PKGBUILDs

0b84fb126261c632e6f30c2608170d5ebc5bf262 — Roshless 2 months ago 217bcc3
upgpkg: lagrange 1.7.0-3

and also forgot about updating version in install file :/
3 files changed, 3 insertions(+), 3 deletions(-)

M lagrange/.SRCINFO
M lagrange/PKGBUILD
M lagrange/lagrange.install
M lagrange/.SRCINFO => lagrange/.SRCINFO +1 -1
@@ 1,7 1,7 @@
pkgbase = lagrange
	pkgdesc = Beautiful Gemini Client
	pkgver = 1.7.0
	pkgrel = 2
	pkgrel = 3
	url = https://git.skyjake.fi/skyjake/lagrange
	install = lagrange.install
	arch = x86_64

M lagrange/PKGBUILD => lagrange/PKGBUILD +1 -1
@@ 1,7 1,7 @@
# Maintainer: Roshless <pkg@roshless.com>

pkgname=lagrange
pkgrel=2
pkgrel=3
pkgver=1.7.0
pkgdesc="Beautiful Gemini Client"
url="https://git.skyjake.fi/skyjake/lagrange"

M lagrange/lagrange.install => lagrange/lagrange.install +1 -1
@@ 5,7 5,7 @@ post_upgrade() {
	echo "A new TOFU trust store will be created. The old one is kept around but ignored."
	echo "App state serialization format has been updated. Downgrading to a previous release will cause app state to be reset (e.g., tabs closed, navigation history cleared)."
	echo ""
    elif [[ $1 = 1.7.0-1 ]]; then
    elif [[ $1 = 1.7.0-3 ]]; then
	echo ""
	echo "Notes for update 1.7.0:"
	echo "Bookmarks file format has changed. Your existing bookmarks will be imported to the new format. The old bookmarks.txt file can be found in the config directory and is writable only by v1.6 and earlier versions."