~roshless/PKGBUILDs

115155fd — Aleksander Szczygieł 7 days ago master
lagrange: add zlib dependency

As per https://github.com/skyjake/lagrange#how-to-compile zlib is
required.
upgpkg: python-graphene-django 2.15.0-2

add missing dependency
upgpkg: lagrange 1.10.1-1

upstream release
upgpkg: lagrange 1.9.3-1

upstream release
upgpkg: netbox 3.1.1-3
Initial upload: python-graphene-django 2.15.0-1
upgpkg: python-django-tables2 2.3.4-3

bump version for new python release
upgpkg: python-django-prometheus 2.1.0-4

bump for new python version
Add 'python-django-tables2/' from commit '90648cd44360ad4481e7c3ad39e92c675df18520'

git-subtree-dir: python-django-tables2
git-subtree-mainline: a0bf1a1dbed8a5610843c8a36854e543f078e61f
git-subtree-split: 90648cd44360ad4481e7c3ad39e92c675df18520
upgpkg: netbox 3.1.1-2

add dependency
Initial upload: python-django-graphiql-debug-toolbar 0.2.0-1
upgpkg: netbox 3.1.1-1

upstream release
93cc82e0 — David a month ago
upgpkg: lagrange 1.9.1
a9f977e9 — David a month ago
upgpkg: lagrange 1.9.1
upgpkg: pushgateway 1.4.2-1

upstream release
682c144c — Narrat 2 months ago
lagrange: update to 1.8.2
upgpkg: lagrange 1.8.1-1

upstream release

also move zip to make dependencies
upgpkg: lagrange 1.8.0-2

add missing zip dependency (that isn't listed yet ;)
build manifest: dont assume extension
upgpkg: lagrange 1.8.0-1

upstream release
Next